Select Language : English 日本語

NTTコミュニケーションズ

法人のお客さま: English / 日本語
個人のお客さま: English / 日本語

NTT Ltd.

グローバルサイト English
Select Language : English 日本語

南北アメリカ

ブラジル: English / 日本語 / Português do Brasil
アメリカ: English

ヨーロッパ、中東、アフリカ(EMEA)

EMEA:
(ベルギー, フランス, ドイツ, オランダ, スペイン, アラブ首長国連邦, イギリス)
English / 日本語 / Español / Deutsch / Français
ロシア: English / 日本語 / русский

アジアパシフィック

日本(法人のお客さま): English / 日本語
日本(個人のお客さま): English / 日本語
オーストラリア(NTT Com ICT Solutions): English
中国本土: English / 日本語 / 簡體中文
香港/マカオ: English / 日本語 / 繁体中文 / 簡體中文
インド: English / 日本語
インドネシア: English
韓国: English / 日本語 / 한국어
マレーシア: English
フィリピン(DTSI): English
シンガポール: English / 日本語
台湾: English / 日本語 / 繁体中文
タイ: English / 日本語
ベトナム: English / 日本語
cmn_ic_service-kobetsu_cloud

Bizメール&ウェブ ビジネス

ソフトウェアのバージョン

ご利用可能なソフトウェアのバージョンは、以下のとおりです。

 

2022年2月13日以前にBizメール&ウェブ ビジネスをご利用開始のお客さま、および新基盤(r3)移行前のお客さまは、以下のリンク先のPDFでバージョン情報をご覧ください。
ソフトウェアのバージョン(旧基盤の環境でご利用のお客さま)

更新日 2022年2月現在

  ソフトウエア バージョン
基本アプリ httpd(Apache) 2.4.6
postfix 2.10.1
ProFTPD vsftpd 3.0.2
Dovecot 2.2.36
スクリプト言語 Perl *1 5.16.3
PHP *2 7.4.13
5.4.16(default)
Python 3.6.8
Ruby 2.0.0
データベース MySQL 5.7.34
5.1.73
phpMyAdmin 4.4.15
5.0.4
アプリケーション WordPress 5.6
Matomo 3.14.0

*1 利用可能なモジュールについては、以下をご覧ください。
Perlモジュール一覧はこちら

*2 PHPのバージョンはコントロールパネルから変更可能です。なお、PHP5.6 / PHP5.5 / PHP5.4 / PHP4は提供を終了しております。

※ MIMEタイプの詳細については、以下をご覧ください。
MIMEタイプ一覧はこちら

注意事項

  • 本サービスでは、サーバー上でのCGIスクリプト動作環境のみを提供します。 お客さまが作成されたCGIスクリプトの内容については、サポートいたしかねますので、あらかじめご了承ください。
  • 弊社以外で提供されるこれらのソフトウェアに関しては、動作環境のみのご提供となり、ご利用にあたっての動作保証や、仕様・不具合を起因とするトラブルなどにつきましては、弊社では一切の責任を負いかねますので、あらかじめご了承ください。

このページのトップへ