Select Language : English 日本語

Americas

Brazil: English / 日本語 / Português do Brasil
United States: English

Europe, Middle East, Africa (EMEA)

EMEA:
(Belgium, France, Germany, Netherlands, Spain, United Arab Emirates, United Kingdom)
English / 日本語 / Español / Deutsch / Français
Russia: English / 日本語 / русский

Asia Pacific

Japan(Business): English / 日本語
Japan(Residential): English / 日本語
Australia(NTT Com ICT Solutions): English
Mainland China: English / 日本語 / 簡體中文
Hong Kong & Macao: English / 日本語 / 繁体中文 / 簡體中文
India: English / 日本語
Indonesia: English
Korea: English / 日本語 / 한국어
Malaysia: English
Philippines(DTSI): English
Singapore: English / 日本語
Taiwan: English / 日本語 / 繁体中文
Thailand: English / 日本語
Vietnam: English / 日本語

Browser Specifications and System Requirements

To be maximize the customer experience, we recommend you to use the following system requirements for browsing our website.

OS/Browser

Windows 7 or later

  • Microsoft Edge : latest edition
  • Microsoft Internet Explorer11.0 or later
  • Google Chrome : latest edition
  • Mozilla Firefox : latest edition

Macintosh OS X 10.11 or later

  • Safari 10.0 or later
  • Google chrome : latest edition
  • Firefox : latest edition

Android

  • Standard browser
  • Chrome for Android

iPhone

  • Mobile Safari
  • Chrome for iOS

iPad

  • Mobile Safari
  • Chrome for iOS

For the responsive web design

We are adopting the responsive web design that can be displayed with each users resolution. That's why we reccemmend you to use the browser that is suitable for "CSS3 Media Queries" in the case of use iOS/Android.

 

Plug-ins

The following plug-ins might be needed in order to use our interactive contents. Please make sure that each plug-ins are up-to-dated to use.

 

Download Adobe Flash Player
Download Adobe Reader

JavaScript

Please make sure that your JavaScript setting on your browser is on, because we have some contents that use JavaScript.

Back to Top